Virtual Transportation Center

Need Some help here!

0 Members and 1 Guest are viewing this topic.

mrmr

  • *
  • 4
  • 0
Need Some help here!
« on: August 06, 2017, 08:51:10 PM »
So whenever I apply the brakes to the bus, right before it comes to a complete stop, the game freezes for a few seconds or a little bit longer. Now this only happens on some maps, including default steam purchased maps like Berlin X10. Any pointers? Here is my log file if that might help.

Miller

  • ***
  • 158
  • 19
Re: Need Some help here!
« Reply #1 on: August 06, 2017, 09:41:49 PM »
It could be that your game is loading the next few tiles up, placing objects and even loading and placing AI down. Really there isn't much you can do but turn down the amount of Objects or AI that spawns.
Woah dere

Dash5155

  • God
  • *****
  • 314
  • 15
Re: Need Some help here!
« Reply #2 on: August 06, 2017, 10:52:20 PM »
So whenever I apply the brakes to the bus, right before it comes to a complete stop, the game freezes for a few seconds or a little bit longer. Now this only happens on some maps, including default steam purchased maps like Berlin X10. Any pointers? Here is my log file if that might help.
Do you have the "Autosave" option enabled in "Advanced Options?"

It's very likely that the random freeze when you apply the brakes is your game autosaving, which it actually doesn't need to do since OMSI always saves your last situation when you exit in the first place.

ANIME-AND-BUSES

  • I Love Anime and Buses
  • ***
  • 126
  • 2
Re: Need Some help here!
« Reply #3 on: August 07, 2017, 04:31:06 AM »
So whenever I apply the brakes to the bus, right before it comes to a complete stop, the game freezes for a few seconds or a little bit longer. Now this only happens on some maps, including default steam purchased maps like Berlin X10. Any pointers? Here is my log file if that might help.
Do you have the "Autosave" option enabled in "Advanced Options?"

It's very likely that the random freeze when you apply the brakes is your game autosaving, which it actually doesn't need to do since OMSI always saves your last situation when you exit in the first place.
This is what happened to me when I first got OMSI 2 until I turned autosave off, so this is most likely the case.

mrmr

  • *
  • 4
  • 0
Re: Need Some help here!
« Reply #4 on: August 07, 2017, 07:57:47 PM »
Disabled autosave, and it doesnt frezeze at the moment anymore. Thanks for the help!

Dash5155

  • God
  • *****
  • 314
  • 15
Re: Need Some help here!
« Reply #5 on: August 08, 2017, 04:05:06 PM »
Disabled autosave, and it doesnt frezeze at the moment anymore. Thanks for the help!
Thank YOU for updating us and letting us know the problem was solved. Very rarely do people actually do that!

Re: Need Some help here!
« Reply #6 on: August 11, 2017, 10:09:34 AM »
Mine use to do that too. I removed the autosave option and the buses don't freeze so much anymore :)

 


Powered by EzPortal